Hey there Sacfisher;
Thanks for taking time to help . Unfortunately when I checked both boxes under the LAN settings tab, I couldn't even get on the internet. The only option I have left is as I think JC suggested, try to connect outside of my area or house.
Thanks a bunch anyway.


I'd rather be in Wyoming!