+ Reply to Thread
Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Enter Key and Paragraph Issues Solved

  1. #11
    Join Date
    Dec 2008
    Location
    North Carolina
    Posts
    1,158

    Default

    ok, that seems to work
    When you can arrange your affairs to go fishing, forget all the signs, homilies, advice and folklore. JUST GO.

  2. #12

    Default

    I upgraded to IE 10, did any one else. I've been having the same issues on other forums as well. Not real happy with it either. Thank for the tip, will try this on other forums.

  3. #13
    Join Date
    Jun 2006
    Location
    NE Gwinnett Co., GA
    Posts
    4,772

    Default

    No IE upgrades here.
    It's easier to fool people than to convince them that they have been fooled. Mark Twain

  4. #14

    Default

    IE 10 here. Don't know if it was an upgrade or whether this machine came with it. Have been making the upgrades to Microsoft's security thingies. Don't know if that was included or not. Like everyone else, I started to have the "glitch" about a month ago.

    But now it has been corrected with one click before I start on a post.

    George

  5. #15
    Join Date
    Dec 2008
    Location
    North Carolina
    Posts
    1,158

    Default

    Is this issue truly solved? Why should we have to click on the A/A icon, or whatever.

    Not a solution, just a way-around, in my humble opinion.
    When you can arrange your affairs to go fishing, forget all the signs, homilies, advice and folklore. JUST GO.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts