+ Reply to Thread
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Enter Key and Paragraph Issues Solved

  1. #1
    Join Date
    Apr 2007
    Location
    Alaska
    Posts
    1,596
    Blog Entries
    1

    Default Enter Key and Paragraph Issues Solved

    I have been having issues with only this website over the enter key... which seems to have been disabled. I could not start a new paragraph.

    So I got to looking today and found the top left button here appears to be the culprit. If I highlight it blue my enter key works. I have a red "X" on the next key over and that is probably the real problem, but at least I can make it work.

    I sure would like more continuity in function buttons in everything. One of the many reasons I despise Google is the fact they have radically changed buttons several times...

  2. #2
    Join Date
    Nov 2005
    Location
    Pottsville,PA USA
    Posts
    439

    Default

    Thanks
    I
    was
    having
    the
    same
    problem

    Randy

  3. #3

    Default

    Thanks, Hap

    I have been having the same problem and your fix has taken

    care or that problem with me.

    George

  4. #4
    Join Date
    Jun 2006
    Location
    NE Gwinnett Co., GA
    Posts
    4,836

    Default

    Same here, Thanks for discovering and explaining what the issue was.

    I had been cutting and pasting messages from Word when I want to post something.
    It's easier to fool people than to convince them that they have been fooled. Mark Twain

  5. #5

    Default

    not sure I follow you. I have been having the same problem too. ~aa
    US Veteran and concerned citizen

  6. #6
    Join Date
    Apr 2007
    Location
    Alaska
    Posts
    1,596
    Blog Entries
    1

    Default

    aa
    When you start a reply the enter key seems disabled for many. By clicking on the top left icon ( A/A)in the quick reply screen you will turn it blue. The enter key will now work and you can start new paragraphs.
    art

  7. #7

    Default

    Ok,
    test
    ...yeah, it works!
    many thanks!!!
    US Veteran and concerned citizen

  8. #8
    Join Date
    Dec 2002
    Location
    Conyers, Georgia USA
    Posts
    1,489

    Default

    Thanks, this has been driving me nuts for about 3 weeks now.

    Jim Smith

  9. #9
    Join Date
    Sep 2007
    Location
    Western Washington
    Posts
    1,621
    Blog Entries
    27

    Default

    The elephant in the room is 'Why?' Why do we have to do that, what changed that caused it?

    Larry ---sagefisher---

  10. #10
    Join Date
    Jul 2002
    Location
    Beacon Falls, CT
    Posts
    1,228

    Default

    Who messed around?

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts