View RSS Feed


Fishing report, 1/24/2008

Rate this Entry
After two long days at work and a definite lack of enthusiasm over office work (and breaking the snowplow on the ATV A couple times), I gave up and went fishing.

34 degrees, water a whole lot higher than normal for this time of year (making room for the snowmelt next spring), and three vehicles just leaving. Not sure if they had been fishing, or what. One rig across the river but no sign of anyone.

Waded across and tossed in a slumpbuster with a red SJW dropper. First cast, 14" rainbow, six feet off the bank on the worm. Now, EVERY SINGLE time I have ever caught a fish on the first cast, I have ended up having a basically lousy day. Great.

Dredged up a brown about ten casts later, this one about 16", also on the worm. Then..... nothing. No hits, no rises, no nothing. Fished up a couple hundred yards, then hoofed it up by the big olive tree to try that hole. Managed to scrape up two browns, one on the worm and one on the slumpbuster, both about 10" long.

Back downstream, stripping the slumpbuster, no hits. Tried a midge pupa dropper on 6x, as there were midges on the water, and nothing. Switched to a glo bug, and first cast, 16" rainbow. On the slumbuster I had run through that spot about 100 times already. Go figure.

No other hits in the next fifteen minutes, so I decided to call it a day.

Back to the truck and changed out of the waders. On the drive in, I had seen a cottontail by a lone bush out in the flats on top of the canyon, so I drove back up and parked, got out the .22 pistol, and went looking for him. Nothing there, of course, but some interesting bushes around, so I kept looking. Walked a mile and a half or so, kicked up three bunnies, and got two of them. Then after I got in the truck and drove up the road, the missing first bunny hopped out and looked at me. Too close to the road, of course, and already too dark. Oh well.